What software/hardware is required to run AMPS?

Follow
AMPS will run on any x86 64-bit Linux server with a 2.6 kernel (or newer). AMPS is highly concurrent and tuned to take advantage of modern x86 CPU features thus the optimal setup is a 2 socket x86 SandyBridge server that supports SSE42 and 16 physical cores. The amount of memory required is directly related to the size of the SOW database. AMPS will continue to evolve to exploit the newest CPU features thus it will always run best on the latest hardware.
Have more questions? Submit a request

Comments

Powered by Zendesk